Slow API and system response times
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 10:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 10:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2019 - 10:30 EDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2019 - 10:27 EDT
This incident affected: Dashboard and Website Campaigns.