Degraded API and dashboard performance
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 14:49 EDT
Monitoring
The issue was identified and a mitigation is in place. We are monitoring for additional issues.
Posted Jul 09, 2019 - 13:50 EDT
Identified
The dashboard and website campaigns are loading slowly or timing out for some visitors.
Posted Jul 09, 2019 - 13:45 EDT
This incident affected: Dashboard and Privy Convert (Website Campaigns).