Privy Platform outage
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 18:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 17:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 17:40 EDT
Identified
We are attempting to mitigate an availability issue affecting an upstream service provider.
Posted Jul 17, 2020 - 17:34 EDT
Update
We are experiencing a platform outage related to an availability issue affecting an upstream service provider.
Posted Jul 17, 2020 - 17:28 EDT
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 17:22 EDT
This incident affected: Dashboard, Website Campaigns, Email Sending, and Platform.