Events and reports delayed
Incident Report for Privy
Resolved
This incident has been resolved.
Posted May 13, 2022 - 12:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 11:46 EDT
Update
Email and customer activity is currently delayed by about 60 minutes. Users may experience intermittent problems accessing the application. We are currently investigating this issue.
Posted May 13, 2022 - 11:35 EDT
Update
Users may experience intermittent problems accessing the application.
Posted May 13, 2022 - 11:07 EDT
Investigating
Email and customer activity is currently delayed by about 30 minutes. We are currently investigating this issue.
Posted May 13, 2022 - 10:00 EDT
This incident affected: Dashboard.