Unavailable Privy Text usage metrics

Incident Report for Privy

Resolved

Retrieval of Privy Text metrics has been restored following the resolution of an incident affecting one of our providers.
Posted Dec 09, 2020 - 21:36 EST

Investigating

We are currently investigating this issue.
Posted Dec 09, 2020 - 21:09 EST
This incident affected: Dashboard.