Elevated error rates
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 17:05 EST
Monitoring
We are monitoring for further issues.
Posted Nov 07, 2019 - 15:30 EST
Identified
A potential issue with our platform provider was causing some API requests to fail. Error rates are stabilizing and engineering is investigating the cause.
Posted Nov 07, 2019 - 15:21 EST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 15:13 EST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2019 - 15:12 EST
This incident affected: Dashboard.