Email Sync to Drip is failing
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 10:16 EST
Update
We are continuing to see elevated failures for Drip.com integrations syncing new signups, although the Drip.com API has recently indicated some initial positive developments. We will update this incident as we see improvements to Drip.com integrations.

Once Drip.com integrations are determined to be sufficiently stable, we will begin to process our backlog of sync failures.
Posted Nov 25, 2020 - 20:00 EST
Update
We are continuing to see elevated failures for Drip.com integrations syncing new signups. We will provide our next update by 8:00PM EST with details on a planned recovery following the resolution of the ongoing incident impacting the Drip.com API.
Posted Nov 25, 2020 - 18:56 EST
Update
We are continuing to see elevated failures for Drip.com integrations syncing new signups. We will provide our next update by 8:00PM EST with details on a planned recovery following the resolution of the ongoing incident impacting the Drip.com API.
Posted Nov 25, 2020 - 18:43 EST
Identified
Since approximately 09:30 eastern time, Drip.com integrations are failing to sync new signups due to an incident affecting the Drip.com API. For more information, see https://status.drip.com/incidents/t958sbz9jt1n.
Posted Nov 25, 2020 - 16:42 EST
This incident affected: Privy Convert (Signup Integrations) and Dashboard.