Email Sync Processing Delayed
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 15:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 14:50 EST
Identified
Email sync processing is experiencing delays. We have identified the cause and are working on a resolution.
Posted Dec 11, 2019 - 14:44 EST
This incident affected: Email Sending.