Unconstrained customers query for CSV import
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Oct 03, 2020 - 01:49 EDT
Update
Fix has been shipped.
Posted Oct 03, 2020 - 01:49 EDT
Monitoring
A fix has been identified & will be shipped ASAP.
Posted Oct 03, 2020 - 01:35 EDT
Update
Identified root cause, working on patch.
Posted Oct 03, 2020 - 01:20 EDT
Update
All Privy services affected my major outage. Continuing to investigate root cause.
Posted Oct 03, 2020 - 00:32 EDT
Investigating
We are currently investigating the issue.
Posted Oct 03, 2020 - 00:24 EDT
This incident affected: Dashboard, Website Campaigns, Email Sending, Platform, Email Infrastructure, and Text Sending.