Privy is experiencing issues. Our engineers have begun investigating the issue and will provide a status update once we have more information. We believe this issue may impact email, sms, and signups
Incident Report for Privy
Resolved
This incident has been resovled
Posted Mar 22, 2024 - 16:38 EDT
Monitoring
We've implemented a fix and systems are operating again. We're monitoring the impact of the fix.
Posted Mar 22, 2024 - 13:41 EDT
Identified
Our engineering team has identified some issues and is working toward a fix.
Posted Mar 22, 2024 - 13:02 EDT
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 12:08 EDT
This incident affected: Privy Email (Email Sending), Privy Text (Text Sending), Privy Convert (Signup Integrations), and Platform.