Email editor not loading
Incident Report for Privy
Resolved
This incident has been resolved and verified. AWS US EAST-1 incident was resolved late last night and we have been monitoring the fix since.
Posted Dec 08, 2021 - 06:03 EST
Monitoring
Monitoring - AWS US EAST-1 is down for many companies all over the world. We are closely monitoring it, and we apologize for this inconvenience. As per AWS, they have already identified the root cause and are actively working towards recovery.
Posted Dec 07, 2021 - 13:19 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 12:58 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 12:57 EST
Investigating
We are currently experiencing issues with a third-party vendor that is resulting in the email editor not being able to be accessed. The team has identified the root cause of the issue and is investigating while we await updates.
Posted Dec 07, 2021 - 12:56 EST
This incident affected: Dashboard.