Dashboard not loading for some users
Incident Report for Privy
Resolved
The issue has been resolved.
Posted Nov 02, 2020 - 09:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2020 - 09:02 EST
Identified
Some users reported being unable to load the merchant dashboard over the weekend. After investigating the issue, engineering rolled back the most recent dashboard release and is now monitoring for additional issues.
Posted Nov 02, 2020 - 09:01 EST
This incident affected: Dashboard.