Elevated hard bounces to Gmail

Incident Report for Privy

Resolved

This incident has been resolved.
Posted Dec 15, 2020 - 20:02 EST

Update

Emails have resumed sending. Privy engineering will evaluate steps for undoing suppressions and mitigating impact of this incident.
Posted Dec 15, 2020 - 19:31 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 19:16 EST

Identified

Gmail has acknowledged an issue and will have an update at 5:30PM eastern time: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab

Privy has temporarily disabled sending of emails. All emails will be queued and will resume sending at the conclusion of the incident.
Posted Dec 15, 2020 - 16:56 EST

Investigating

Some users sending to Gmail addresses encounter a "550-5.1.1 The email account that you tried to reach does not exist." rejection.

We are currently investigating this issue and assessing impact.
Posted Dec 15, 2020 - 16:31 EST
This incident affected: Privy Email (Email Sending).