Intermittent issues with our Klaviyo integration
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 17:30 EDT
Monitoring
Our partner Klaviyo has identified an issue with their API that's impacting our Klaviyo integration. We're monitoring the situation and will provide updates as we have them.
Posted Apr 19, 2024 - 16:52 EDT