Email Editor outage
Incident Report for Privy
Resolved
The Privy Email Editor is operational again.
Posted Oct 19, 2021 - 15:53 EDT
Identified
The Privy Email Editor is currently unavailable due to an outage in a third party system. The third party has identified the issue and is actively working on resolving it.
Posted Oct 19, 2021 - 15:51 EDT
This incident affected: Dashboard.