Delayed newsletters for some users
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 14:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 13:32 EST
Identified
A subset of newsletters are currently showing delays (accounts using DNS settings starting with scph). Most accounts (those using DNS settings starting with privy-sg) are not affected. Engineering is monitoring the issue and investigating a fix.
Posted Nov 28, 2019 - 12:03 EST
This incident affected: Email Sending.