Outbound email delivery is delayed for a small number of campaigns
Incident Report for Privy
Resolved
All systems are operating normally.
Posted Dec 11, 2023 - 20:42 EST
Monitoring
A fix has been implemented and we are monitoring. All email should be sending normally now.
Posted Dec 11, 2023 - 17:57 EST
Identified
Our engineering team has identified the cause of the issue and a fix is being implemented.
Posted Dec 11, 2023 - 16:58 EST
Investigating
Our engineering team has identified an issue causing a small number of email campaigns to be delayed in sending. We're investigating this issue.
Posted Dec 11, 2023 - 13:17 EST
This incident affected: Privy Email (Email Sending).