System degraded
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 12:27 EDT
Update
We are monitoring this issue and will provide an update shortly.
Posted Aug 13, 2021 - 00:55 EDT
Update
The issue could be related with one an technical issue of one of our providers. We are still monitoring the issues.
Posted Aug 12, 2021 - 18:52 EDT
Identified
The issue has been identified, the team is working on a fix.
Posted Aug 12, 2021 - 16:19 EDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2021 - 14:34 EDT
Investigating
Researching into why the systems are degraded, causing merchants having difficulties accessing the dashboard.
Posted Aug 12, 2021 - 13:56 EDT
This incident affected: Dashboard.