SMS - partial delivery outage

Incident Report for Privy

Monitoring

We've implemented a fix and are continuing to monitor to ensure that all brands are successfully sending SMS. If you're still experiencing issues, please reach out directly to Privy support in the app or to your customer success manager.
Posted Aug 28, 2025 - 18:18 EDT

Update

This issue has been resolved for many customers and we're monitoring and continuing to work to resolve remaining issues. If you're experiencing this issue still, please reach out directly to Privy support in the app or to your customer success manager.
Posted Aug 28, 2025 - 16:19 EDT

Update

SMS sending is still impacted for some customers. Our engineering team is making progress on resolution of this issue. We'll have another update in the morning.
Posted Aug 27, 2025 - 20:28 EDT

Identified

We’re experiencing an interruption in SMS delivery currently due to an issue with our provider. We are working to resolve the issue as quickly as possible. SMS delivery is currently offline.
Posted Aug 27, 2025 - 11:05 EDT
This incident affects: Privy Text (Text Sending).