Inactive On-site Display Campaigns
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Jul 05, 2019 - 14:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 05, 2019 - 13:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2019 - 13:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2019 - 13:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2019 - 09:53 EDT
Investigating
We are currently investigating this issue.
Posted Jul 05, 2019 - 09:23 EDT
This incident affected: Website Campaigns.