Platform outage
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 15:52 EDT
Monitoring
We are monitoring overall platform stability.
- Secondary services are coming online.
- On-Site campaigns have resumed running and sign-ups are confirmed to be processing.
- Dashboard access has been restored.
- Newsletters, autoresponders, email-sequences, and workflows have resumed sending.
- Privy Text has resumed sending.
- Email Sync is partially degraded, varying by email service provider.
- Sign in via 3rd party providers is partially degraded.
Posted Apr 23, 2020 - 14:50 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed running and sign-ups are confirmed to be processing.
- Dashboard access has been restored.
- Newsletters, autoresponders, email-sequences, and workflows have resumed sending.
- Privy Text has resumed sending.
- Email Sync is partially degraded, varying by email service provider.

Sign in via 3rd party providers is currently unavailable.
Posted Apr 23, 2020 - 14:26 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed running and sign-ups are confirmed to be processing.
- Dashboard access has been restored.
- Newsletters, autoresponders, email-sequences, and workflows have resumed sending.
- Email Sync is partially degraded, varying by email service provider.
- Privy Text for autoresponders is partially degraded.

Sign in via 3rd party providers is currently unavailable.
Posted Apr 23, 2020 - 14:23 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed running and sign-ups are confirmed to be processing.
- Dashboard access has been restored.
- Newsletters, autoresponders, email-sequences, and workflows have resumed sending.
- Email Sync is partially degraded, varying by email service provider.

Sign in via 3rd party providers is currently unavailable.
Posted Apr 23, 2020 - 13:58 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed running and sign-ups are confirmed to be processing.
- Dashboard access has been restored.
- Newsletters, autoresponders, email-sequences, and workflows have resumed sending.

Sign in via 3rd party providers is currently unavailable.
Posted Apr 23, 2020 - 13:52 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed running and sign-ups are confirmed to be processing.
- Dashboard access has been restored.
- Newsletters, autoresponders, email-sequences, and workflows have resumed sending.

Sign in via 3rd party providers is currently unavailable.
Posted Apr 23, 2020 - 13:27 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed running and sign-ups are confirmed to be processing.
- Dashboard access has been restored.

Sign in via 3rd party providers is currently unavailable.
Posted Apr 23, 2020 - 13:15 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed running, however sign-ups are still impacted.
- Dashboard access has been restored.

Sign in via 3rd party providers is currently unavailable.
Posted Apr 23, 2020 - 12:57 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed collecting sign-ups.
Posted Apr 23, 2020 - 12:51 EDT
Update
We are continuing to work on a fix for this issue.
- Secondary services are coming online.
- On-Site campaigns have resumed collecting sign-ups.
Posted Apr 23, 2020 - 12:49 EDT
Update
We are continuing to work on a fix for this issue. Secondary services are coming online.
Posted Apr 23, 2020 - 12:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2020 - 11:30 EDT
This incident affected: Dashboard, Website Campaigns, Email Sending, and Platform.