Privy Platform outage

Incident Report for Privy

Resolved

This incident has been resolved.
Posted Feb 24, 2022 - 12:50 EST

Monitoring

The third party PaaS appears to have recovered; engineers are now monitoring.
Posted Feb 24, 2022 - 12:25 EST

Identified

The issue has been identified as an issue with a third party PaaS
Posted Feb 24, 2022 - 12:20 EST

Update

We are continuing to investigate this issue.
Posted Feb 24, 2022 - 11:59 EST

Update

We are continuing to investigate this issue.
Posted Feb 24, 2022 - 11:51 EST

Update

We are continuing to investigate this issue.
Posted Feb 24, 2022 - 11:50 EST

Investigating

We are currently investigating this issue.
Posted Feb 24, 2022 - 11:49 EST
This incident affected: Dashboard, Platform, Privy Email (Email Sending, Email Infrastructure), Privy Text (Text Sending), and Privy Convert (Signup Integrations, Website Campaigns).