Text messages delayed
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 21:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 21:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 19:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2020 - 16:37 EDT
Identified
The issue has been identified and we are working towards a resolution.
Posted Aug 18, 2020 - 15:41 EDT
Investigating
We are currently investigating this issue.
Posted Aug 18, 2020 - 15:34 EDT
This incident affected: Text Sending.