Issues saving Email Editor
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 15:40 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 15:39 EST
Monitoring
We've identified the issue as an outage with one of our vendors. A fix is in progress. We believe that the email editor should be working correctly for most users. If you're still experiencing issues with the email editor, please reach out to support.
Posted Jan 30, 2025 - 11:57 EST
Investigating
We are aware of reports that the Email Editor is not saving properly. We're actively working on a fix.
Posted Jan 30, 2025 - 11:01 EST
This incident affected: Dashboard.