Partial Outage - Dashboard/On-Site, Background Jobs
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 15:28 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2019 - 13:57 EDT
Update
Newsletters have resumed sending. We are monitoring for additional issues.
Posted Aug 31, 2019 - 11:05 EDT
Update
Newsletter sending is delayed and will resume once a platform provider issue is resolved. Autoresponder emails are unaffected and will continue to send.
Posted Aug 31, 2019 - 10:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2019 - 09:11 EDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2019 - 09:08 EDT
This incident affected: Dashboard, Website Campaigns, and Email Sending.