Delayed emails for some users
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 03:16 EST
Monitoring
A subset of newsletters are delayed by up to an hour (accounts using DNS beginning with scph). Most accounts (those using DNS settings starting with privy-sg) are not affected. Engineering is monitoring the issue.
Posted Nov 27, 2019 - 16:51 EST
This incident affected: Email Sending.