Service inaccessible with 502 error
Incident Report for Privy
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 11:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 10:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 10:19 EDT
Monitoring
Networking has been restored and we are monitoring.
Posted Jul 02, 2019 - 10:11 EDT
Identified
An upstream provider is having network issues and is working to mitigate the impact.
Posted Jul 02, 2019 - 10:07 EDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2019 - 10:02 EDT
This incident affected: Dashboard and Privy Convert (Website Campaigns).