Privy Platform Outage
Incident Report for Privy
Resolved
The issue with the upstream DNS provider is resolved.
Posted Aug 23, 2022 - 21:16 EDT
Investigating
We are experiencing an outage due to issues with an upstream DNS provider.

Our Engineers are investigating this issue.
Posted Aug 23, 2022 - 19:39 EDT
This incident affected: Privy Email (Email Sending, Email Infrastructure), Dashboard, Platform, Privy Text (Text Sending), and Privy Convert (Signup Integrations, Website Campaigns).